Critical glibc vulnerability – Restart of Virtual Machines

Hi ~okeanos users,

A new critical vulnerability in glibc has recently been discovered. This security issue is a stack-based buffer overflow problem, which can be exploited by malicious users to execute code remotely. This affects all Linux systems.

Because of this, we strongly advise you to update immediately the glibc packages in your operating system and restart your virtual machines immediately after the updates.

In order to update Debian and Debian derivative systems you may execute:

apt-get update
apt-get upgrade


and for CentOS/RHEL:

yum update

Take care,
the ~okeanos team